Nápověda programu BUSINESS

O programu BUSINESS XP

Plná verze systému v sobě integruje tyto moduly:
 vedení vydaných faktur
 vedení objednávek a zakázek
 databáze obchodních kontaktù
 modul kalkulace výrobkù
 vedení skladu (příjem a výdej)
 modul oprav
modul paragonů

Program je konstruován pro bezproblémový provoz v počítačové síti na platformě Microsoft Windows.

Systémové požadavky programu:
 procesor PENTIUM (PENTIUM II doporučeno).
operační paměť 8MB (32MB doporučeno).
pevný disk s minimálně 10MB volného místa.
obrazovka s minimálním rozlišením 800x600 256 barev (1024x768 high color doporučeno)
operační systém MS WINDOWS 95⁄98⁄ME⁄NT⁄2000⁄XP

Registrovaný uživatel má nárok na bezplatný upgrade na další verzi programu. Více informací o aktualizacích najdete na www.allcomp.cz


Přihlášení do programu

Z důvodu bezpečnosti je přístup do program chráněn heslem, které je pro každého uživatele různé.
Definice uživatelů, jejich hesel a nastavení přístupů se provádí v "Nastavení programu". Měnit nastavení programu a definovat uživatelská práva mùže pouze uživatel, který má povolen přístup do nastavení programu.

Při každé nové instalaci programu bude vytvořen účet s názvem "Správce". Tento účet NEMÁ HESLO. Použijte tento účet při prvním přihlášení do programu k vytvoření a nastavení jednotlivých uživatelů a jejich hesel. Poté doporučujeme u účtu "Správce" změnit heslo nebo tento účet úplně odstranit.

Kolonka „Uživatel“ slouží k vybrání uživatele, který bude s programem pracovat. Program Vám po stisku tlačítka [image] nabídne názvy definovaných uživatelů.

Po vybrání uživatele zadejte do políčka "Heslo" jeho heslo a stisknìte tlačítko "OK". Pokud je zadané heslo chybné, program vás vyzve k opětovnému zadání.
Zadání hesla je možné opakovat 3x - poté se program ukončí.

V kolonce "Rok" vyberte účetní rok, se kterým chcete pracovat. Program BUSINESS při převod dat do nového roku (nové účetní období) provede odsunutí starých dat.
Pokud chcete pracovat nebo prohlížet data vytvořená ve dřívějším období vyberte ho z kolonky rok.

POZNÁMKA:
S daty vytvořenými v dřívějších obdobích lze bez problémů pracovat. Data aktuálního účetního období tím nebudou nijak ovlivněna.

Dále viz:

Nastavení programu, definice uživatelů


ADRESÁŘ

Modul ADRESÁŘ slouží k evidenci odběratelů, dodavatelů a dalších osob. Karty vytvořené v modulu ADRESÁŘ jsou přímo propojeny s moduly FAKTURACE, OBJEDNÁVKY, ZAKÁZKY, OPRAVY a SKLAD.

Záložky zobrazit vše, pouze dodavatelé, pouze odběratelé slouží k zobrazení dle zvolených filtrů.

Řazení jednotlivých sloupců se provádí klepnutím na název sloupce. [+] znamená vzestupné řazení, [-] sestupné.

tlačítko „Nová“ slouží k vytvoření nové karty
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní karty
tlačítko „Smaž“ slouží ke smazání karty

TIP
Stiskněte začáteční písmeno (nebo písmena) názvu zákazníka a program automaticky najde nejbližší kartu. V políčku „Vyhledávání“ se objeví Vámi stisknuté písmeno.

TIP2
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace karty


FAKTURACE

Modul FAKTURACE slouží k evidenci a vystavování vydaných faktur pro odběratele. Modul faktur lze spustit přímo klepnutím na ikonu [image], která je umístěna na programové liště.

Záložky zobrazit vše, pouze nezaplacené, pouze pouze po splatnosti slouží k zobrazení dle zvolených filtrů.

Řazení jednotlivých sloupců se provádí klepnutím na název sloupce. [+] znamená vzestupné řazení, [-] sestupné.

tlačítko „Nová“ slouží k vytvoření nové faktury
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní faktury
tlačítko „Smaž“ slouží ke smazání faktury

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout normální fakturu, fakturu s preferenční větou, anglickou nebo německou fakturu nebo dodací list k vystavené faktuře. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií faktury) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete fakturu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast faktury nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu faktury.

Faktury, které nebyly označeny jako zaplacené a jsou po splatnosti, jsou označeny červenou barvou. Faktury, které nebyly označeny jako zaplacené, ale nejsou po splatnosti jsou označeny modrou barvou. Vystavené dobropisy jsou označeny barvou oranžovou. Označení, zda byla faktura uhrazena se provádí kliknutím na tlačítko "Zaplacená/Nezaplacená". Program zároveň zobrazuje součet všech faktur, sumu faktur nezaplacených a součet peněz po splatnosti.

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně.

TIP 2
Stiskněte začáteční písmeno (nebo číslo) a program automaticky najde nejbližší kartu. V políčku „Vyhledávání“ se objeví Vámi stisknuté písmeno (číslo).
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace faktury


Paragony

tlačítko „Nová“ slouží k vytvoření nového paragonu
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení vytvořeného paragonu
tlačítko „Smaž“ slouží ke smazání paragonu

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout jeden nebo dva paragony na stránku. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně. V okně pro "výběr tiskárny před tiskem" najdete také možnost nastavit počet kopií k vytištění.

TIP 2
 Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace paragonu


OBJEDNÁVKY

Modul OBJEDNÁVKY slouží k evidenci a vystavování objednávek pro dodavatele. Modul objednávek lze spustit přímo klepnutím na ikonu [image], která je umístěna na programové liště.

Záložky zobrazit vše, pouze nevyřízené slouží k zobrazení dle zvolených filtrů.

Řazení jednotlivých sloupců se provádí klepnutím na název sloupce. [+] znamená vzestupné řazení, [-] sestupné.

tlačítko „Nová“ slouží k vytvoření nové objednávky
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní objednávky
tlačítko „Smaž“ slouží ke smazání objednávky

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout normální objednávku nebo objednávku pouze s textovým polem. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií objednávky) nebo vypnout⁄zapnout náhled před tiskem.

Okno s„náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete objednávku, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu objednávky.

Objednávky, které nebyly označeny jako vyřízené, jsou označeny červenou barvou. Označení, zda byla objednávky vyřízena se provádí kliknutím na tlačítko "Vyřízená/Nevyřízená".

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně.

TIP 2
Stiskněte začáteční písmeno (nebo číslo) a program automaticky najde nejbližší kartu. V políčku „Vyhledávání“ se objeví Vámi stisknuté písmeno (číslo).
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace objednávky


ZAKÁZKY

Modul ZAKÁZKY slouží k evidenci objednávek (zakázek) od odběratelů. Modul zakázek lze spustit přímo klepnutím na ikonu [image], která je umístěna na programové liště.

Záložky zobrazit vše, pouze nesplněné slouží k zobrazení dle zvolených filtrů.

Řazení jednotlivých sloupců se provádí klepnutím na název sloupce. [+] znamená vzestupné řazení, [-] sestupné.

tlačítko „Nová“ slouží k vytvoření nové zakázky
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní zakázky
tlačítko „Smaž“ slouží ke smazání zakázky

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout potvrzení objednávky v českém, německém nebo anglickém jazyce. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

Zakázky, které nebyly označeny jako hotové, jsou označeny červenou barvou. Označení, zda byla zakázka vyřízena se provádí kliknutím na tlačítko "Vyřízená/Nevyřízená".

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně. V okně pro "výběr tiskárny před tiskem" najdete také možnost nastavit počet kopií k vytištění.

TIP 2
Stiskněte začáteční písmeno (nebo číslo) a program automaticky najde nejbližší kartu. V políčku „Vyhledávání“ se objeví Vámi stisknuté písmeno (číslo).
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace zakázky


KALKULACE

Záložky řadit podle kódu, podle názvu výrobku, podle data vystavení slouží k seřazení jednotlivých karet podle zadaných kritérií.

tlačítko „Nová“ slouží k vytvoření nové kalkulace
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní kalkulace
tlačítko „Smaž“ slouží ke smazání kalkulace

TIP
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Editace, Vytvoření kalkulace


SKLAD

Sklad je hlavním modulem programu BUSINESS. Sklad lze spustit přímo klepnutím na ikonu [image], která je umístěna na programové liště.

Záložky řadit podle kategorie, názvu, druhu, dodavatele a podle objednacího čísla slouží k seřazení jednotlivých karet podle zadaných kritérií.

tlačítko „Nová“ slouží k vytvoření nové skladové karty
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní skladové karty
tlačítko „Smaž“ slouží ke smazání skladové karty
tlačítko „Kopíruj“ slouží ke zkopírování údajů z vybrané skladové karty do nové

Karty, jejichž množství je pod minimální hodnotou jsou označeny červenou barvou. Definice minimálního množství se provádí přímo na skladové kartě.
Karty, jejichž inventura byla naposledy provedena před rokem jsou označeny zelenou barvou. Inventura se provádí přímo na dané skladové kartě.
Karty, jejichž inventura nebyla nikdy provedena jsou označeny modrou barvou. Inventura se provádí přímo na dané skladové kartě.

Program zároveň zobrazuje součet všech karet na skladě a jejich sumu v Kč.

Přepínání mezi sklady se provádí výběrem skladu v poli „Sklad č.:“.
Program BUSINESS umožňuje v plné verzi definovat až 99 různých skladů. Definice skladů se provádí v "Nastavení programu".

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně.

TIP 2
Stiskněte začáteční písmeno (nebo číslo) a program automaticky najde nejbližší kartu. V políčku „Vyhledávání“ se objeví Vámi stisknuté písmeno (číslo).
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace skladové karty


Příjem na sklad

Záložky seřadit podle čísla nebo podle data slouží k seřazení jednotlivých příjemek podle zadaných kritérií.

tlačítko „Nová“ slouží k vytvoření nové příjemky
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní příjemky
tlačítko „Smaž“ slouží ke smazání příjemky

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout skladovou příjemku. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně. V okně pro "výběr tiskárny před tiskem" najdete také možnost nastavit počet kopií k vytištění.

TIP 2
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace příjemky


Výdej ze skladu

Záložky seřadit podle čísla nebo podle data slouží k seřazení jednotlivých výdejek podle zadaných kritérií.

tlačítko „Nová“ slouží k vytvoření nové výdejky
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní výdejky
tlačítko „Smaž“ slouží ke smazání výdejky

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout dodací list s cenou, bez ceny a další jazykové verze. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně. V okně pro "výběr tiskárny před tiskem" najdete také možnost nastavit počet kopií k vytištění.

TIP 2
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace výdejky


OPRAVY - příjem

Záložky zobrazit vše, pouze nevyřízené slouží k zobrazení dle zvolených filtrů.

Řazení jednotlivých sloupců se provádí klepnutím na název sloupce. [+] znamená vzestupné řazení, [-] sestupné.

tlačítko „Nová“ slouží k vytvoření nové zakázky
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní zakázky
tlačítko „Smaž“ slouží ke smazání zakázky

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout příjemku do opravy. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

Opravy, které nebyly označeny jako hotové, jsou označeny červenou barvou. Označení, zda byla oprava hotova provádí program automaticky jakmile dojde k výdeji z opravy.

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně. V okně pro "výběr tiskárny před tiskem" najdete také možnost nastavit počet kopií k vytištění.

TIP 2
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace přijaté opravy


OPRAVY - výdej

Řazení jednotlivých sloupců se provádí klepnutím na název sloupce. [+] znamená vzestupné řazení, [-] sestupné.

tlačítko „Nová“ slouží k vytvoření nové výdejky z opravy
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení kompletní výdejky z opravy
tlačítko „Smaž“ slouží ke smazání výdejky z opravy

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout výdejku z opravy. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně. V okně pro "výběr tiskárny před tiskem" najdete také možnost nastavit počet kopií k vytištění.

TIP 2
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.

Dále viz:

Vytvoření, Editace vydané opravy


Definice kategorií

tlačítko „Nová“ slouží k vytvoření nové karty
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení karty
tlačítko „Smaž“ slouží ke smazání karty

TIP
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.


Definice druhů

tlačítko „Nová“ slouží k vytvoření nové karty
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení karty
tlačítko „Smaž“ slouží ke smazání karty

TIP
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.


Definice měrných jednotek

tlačítko „Nová“ slouží k vytvoření nové karty
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení karty
tlačítko „Smaž“ slouží ke smazání karty

TIP
Pro fulltextové vyhledávání stiskněte kombinaci kláves CTRL+F.


Zálohování a obnova dat

Jelikož při práci s počítačem mohou nastat problémy jak hardwarové (např. poškození pevného disku) nebo softwarové (např. smazaní souborù, napadení počítače virem) je důležité pravidelně zálohovat data programu. Nejúčinnější se jeví zálohování na disketu nebo lépe na jiný pevný disk. V případě problémů lze tyto data obnovit a uvést program do stavu v jakém byl při zálohování.

Zálohování nebo obnovu dat lze aktivovat přes nabídkovou lištu „Zálohování -> ...“

Zálohování dat
Spustíme klepnutím přes nabídkovou lištu „Zálohování -> Zálohování dat“. V otevřeném okně zadáme pouze parametr, kam chceme zálohovat. Pro zálohování na disketu zadáme „A:\“ , pokud chceme zálohovat data do jiného adresáře, případně na jiný disk zadáme úplnou cestu kam data zálohovat nebo po stisku tlačítka [image] vybere cíl zálohování.
Disketa nebo disk na který budeme zálohovat nesmí být chráněn proti zápisu, musí být naformátovaný a musí na něm být dostatek volného místa (cca 1 – 1,4MB - dle objemu dat).

Zálohování zahájíme klepnutím na tlačítko „Start“ a sledujeme pokyny na obrazovce.
Pokud zálohujete na disketu, doporučujeme poznamenat si datum zálohování, disketu zamnout proti zápisu a uložit ji na bezpečné místo.

Obnova dat
Spustíme klepnutím přes nabídkovou lištu „Zálohování -> Obnova dat“. V otevřeném okně zadáme pouze parametr, odkud chceme data obnovit. Pro obnovu z diskety zadejte „A:\“ , pokud chceme obnovit dat z jiného adresáře, případně z jiného disku zadáme úplnou cestu (např. C:\ZALOHA) nebo po stisku tlačítka [image] vybere zdroj.

Obnovu dat zahájíme klepnutím na tlačítko „Start“ a sledujeme pokyny na obrazovce.
Po dokončení obnovy dat bude nutné program ukončit a spustit znovu.

UPOZORNĚNÍ !
Pokud chcete provést obnovu dat, nezapomeňte, že veškerá data a nastavení programu se přepíšou soubory ze zálohy.


Nastavení programu

Nastavení programu lze aktivovat přes nabídkovou lištu „Nastavení -> Nastavení programu“ nebo přímo klepnutím na ikonku [image] umístěné na hlavní liště programu.
Nastavení programu mùže provádět pouze uživatel s patřičným oprávněním.

Na kartě „Informace o uživateli“ se vyplní informace o firmě nebo osobě, na kterou je program registrován. Dbejte na správné vyplnění údajù, neboť se tisknou na hlavičkách faktur, objednávek, zakázek, příjemek, výdejek ...
V programu není možno změnit položku „IČO“ a „DIČ“. Tuto položku Vám na požádání změní výrobce programu.

Na kartě „Všeobecné“ se provádí „Převod dat na nový rok“.

Dále zde můžeme definovat aktuální kurz EUR a USD.

Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Toto nastavení způsobí, že před každým tiskem budete vyzvání k výběru tiskárny.

Do pole „Firemní logo“ můžete vložit soubor s obrázkem firemního loga. Toto logo bude poté tisknuto na všech tiskových sestavách. Soubor s logem musí být ve formátu GIF, BMP, WFM a jeho rozlišení by nemělo být větší než 100x60 pixelů.

Dále se na kartě "Všeobecné" definují uživatelé, kteří budou pracovat s programem a nastavují se jejich přístupová práva k jednotlivým modulům.

tlačítko „Nová“ slouží k vytvoření nového uživatele
tlačítko „Editace“ slouží k úpravě nebo ke zobrazení údajů o uživateli
tlačítko „Smaž“ slouží ke smazání karty uživatele

V okně s definicí uživatele zadáme "Jméno" , heslo pro přístup do programu a povolíme⁄zakážeme přístupy k jednotlivým funkcím programu.

Na kartě „Fakturace“ a „Objednávky“ je možno nastavit automatické texty, které program vyplňuje u objednávek a fakturace.

Na kartě „Sklad“ se v okně „Definované sklady“ vytvářejí sklady. V programu si můžete vytvořit až 99 různých, na sobě nezávislých skladů.

tlačítko „Nová“ slouží k vytvoření nového skladu
tlačítko „Editace“ slouží k úpravě údajů o skladu
tlačítko „Smaž“ slouží ke smazání skladu

POZOR !
Pokud smažete některý z již vytvořených skladů, dojde ke smazání všech skladových karet, které byly na tomto skladu uloženy.


Reindexace dat

Reindexace dat se používá v případě špatného ukončení programu, kdy nelze otevřít některé datové soubory nebo v případě lehčího poškození některých souborů.

Reindexaci spustíme klepnutím přes nabídkovou lištu „Zálohování -> Reindexace dat“.

Reindexaci dat zahájíme klepnutím na tlačítko „Start“ a sledujeme pokyny na obrazovce.


Rekonstrukce datových souborů

Rekonstrukce datových souborů se používá v případě vážného poškození souborů nebo v případě přechodu z nižší verze programu na vyšší.
Program automaticky při každé nové instalaci provádí rekonstrukci a konverzi datových souborů. Pokud Vaše soubory ani po provedení rekonstrukce nejdou otevřít,
kontaktujte autora programu.

Rekonstrukci dat lze aktivovat přes nabídkovou lištu „Zálohování -> Rekonstrukce dat“. V případě, že jsou datové soubory poškozeny v takové míře, že nejde ani spustit program, můžete rekonstrukci zahájit spuštěním souboru „repair.exe“, který je umístěn v adresáři programu BUSINESS.

Rekonstrukci dat zahájíme klepnutím na tlačítko „Start“ a sledujeme pokyny na obrazovce.
Po dokončení rekonstrukce bude nutné program ukončit a spustit znovu.


Vyhledávání

Aktivace okna pro vyhledávání se provede stisknutím kombinace kláves CTRL+F.

Ve vyhledávacím okně, zvolte místo hledání, napište hledaný text a stiskněte tlačítko "Najdi". Pokud chcete najít další odkaz stiskněte tlačítko "Najdi další".


Tisk z programu

tlačítko „Tisk“ slouží ke otevření tiskového okna.

U některých modulů máte volitelně možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem. U některých tiskových výstupů máte možnost zvolit "tisk do WMF souboru". Tuto možnost využijte tehdy, pokud chcete např. fakturu poslat e-mailem jako přílohu.

Okno s „náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

TIP
Pokud máte ke svému počítači připojenou více jak jednu tiskárnu, aktivujte si funkci „Výběr tiskárny před tiskem“. Napevno se aktivuje přes „Nastavení programu“, nebo volitelně v každém tiskovém okně. V okně pro "výběr tiskárny před tiskem" najdete také možnost nastavit počet kopií k vytištění.


Převod dat na nový rok

Funkce převod dat na nový rok zabezpečí vytvoření "čistých" souborů u modulů FAKTURACE, OBJEDNÁVKY, ZAKÁZKY, PARAGONY, OPRAVY a u PŘÍJMŮ A VÝDEJŮ ZE SKLADU.

Touto funkcí nedojde ke ztrátě dat.
Aktuální soubory budou uloženy pro pozdější používání. U výše uvedených modulů budou vytvořeny soubory nové - prázdné, a dojde k vytvoření nového účetního roku.

Pokud chcete pracovat se starým rokem, vyberte ho při přihlášení do programu. S daty ve starém roce lze libovolně pracovat, měnit a mazat je bez ovlivnění roku stávajícího.


.topic 360
{bmc OBJEDNAVKY2.GIF}
Položka „Číslo“ značí číslo objednávky. Program přiřazuje objednávkám 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat objednávky např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte objednávku. Program bude poté automaticky od další objednávky pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Dodavatel“ slouží k zadání dodavatele objednávky – toto pole je povinné. Modul objednávky je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka {bmc DOWN.GIF} nabídne názvy zákazníků definovaných v „Adresáři“.

{bmc STAR.BMP} TIP
Pro zrychlení výběru, můžete do kolonky „Dodavatel“ napsat celý název nebo pouze počáteční písmena dodavatele – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Dodavatel“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený dodavatel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu dodavatele – více viz Vytvoření, Editace karty zákazníkaUpdateADRESY).

Zaškrtávací políčko „Objedn. uhrazena“ umožňuje označit danou objednávku jako vyřízenou. Takto označená objednávka nebude již červeně zvýrazněna v přehledu objednávek. Po zaškrtnutí  políčka máte možnost zadat datum, kdy byla objednávka uhrazena – program nabídne automaticky aktuální systémové datum.

V položce „Datum vystavení“ program automaticky vloží systémové datum. Uživatel může samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil objednávku. Definice uživatelů programu se provádí v „Nastavení programu“.

Do pole „Text k objednávce“ lze napsat libovolný text. Pokud budete chtít objednávku vytisknout a stisknete tlačítko „Tisk text“ vytiskne se kromě hlavičky objednávky pouze toto velké textové pole (položky nebudou vytištěny).

Tlačítka „Vlož“, „Změň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo zkopírování jednotlivých položek (řádků) objednávky.

{bmc STAR.BMP} TIP
Text do políček "Úvodní věta" nebo "Dodatek k objednávce" si můžete nadefinovat vlastní a to v "Nastavení programu".

Dále viz:
Položky objednávkyUpdateSOUC
.topic 340
{bmc KALKULACE3.GIF}
Pole „Název“ znamená název položky.

Do kolonky „Rozpočítat na“ zadejte počet kusů, na které chcete rozpočítat kalkulaci. Program automaticky zjistí dostupný počet součástek na skladě a spočítá celkovou cenu. Cena bude rozpočítána jak s rabatem (tiskneme se do nabídky), tak bez rabatu (tiskne se v rozpisce součátstek). V případě, že je nedostatek součástek na skladě, budou tyto součástky zobrazeny červenou barvou. Položky ,které mají dodací termín delší než 2 týdny budou označeny modrou barvou.

Tlačítka „Vlož“, „Změň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo okopírování jednotlivých položek (řádků) kalkulace.

Dále viz:
Editace, Vložení součástky ze skladuUpdateSOUCASTKY2
.topic 300
{bmc ADRESAR2.GIF}
Položka „Kód“ značí číslo karty a je generována automaticky programem.

U jednotlivých položek zadejte potřebné údaje o obchodním partnerovi (položka „Název“ je povinná).

Do políčka „Sleva“ můžete zadat případnou slevu pro každého zákazníka. Tato sleva bude automaticky vyplněna při vystavování faktur.

Do políčka „Splatnost“ a „Forma úhrady“ můžete zadat splatnost faktur a formu úhrady pro daného zákazníka. Tato položky bude automaticky přečtena při vystavování faktur.

V okně „Kontaktní osoby“ máte možnost definovat jednotlivé osoby – např. pokud je daná karta vystavena na firmu, můžete zde zadat jednotlivé pracovníky firmy včetně jejich telefonních čísel a elektronických adres.

Po stisku tlačítka „...“ program automaticky otevře Váš internetový prohlížeč na adrese uvedené v položce WWW – je nutno zadávat celou adresu i s parametrem http:// (např. http://www.allcomp.cz).
.topic 330
{bmc KALKULACE2.GIF}
Položka „Kód“ značí číslo karty a je generována automaticky programem.

Položka „Název“ znamená název výrobku pro se má daná kalkulace vytvořit.

V položce „Datum“ program automaticky vloží systémové datum. Uživatel může samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil objednávku. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“, „Změň“ a „Smaž“ slouží k přidání, opravě nebo smazání jednotlivých položek (řádků) kalkulace.
{bmc BULLET.BMP} tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout rozpisku součástek nebo nabídku dle vytvořené kalkulace. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout/zapnout náhled před tiskem.

Po stisknutí některého z tlačítek určeného pro tisk se zobrazí okno s „náhledem před tiskem“.
Stisknutím tlačítka {bmc PRINT.GIF} vytisknete kalkulaci, stisknutím tlačítka {bmc CANPRINT.GIF} tisk zrušíte. Kliknutím na oblast rozpisky/nabídky nebo na tlačítko {bmc ZOOM.GIF} provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu rozpisky/nabídky.

Kalkulace je uzpůsobena tak, aby bylo možno vytvořit rozpis pro jednotlivé součásti výrobku (pokud se výrobek skládá z více částí, můžeme vytvořit kalkulaci pro každou část zvlášť – Kalkulaci nazveme např. „Televize TESLA s dálkovým ovládáním“, položka 1. kalkulace „Televize“ bude zahrnovat rozpis součástek pro televizní přístroj, položka 2. „Dálkové ovládání“ bude zahrnovat rozpis součástek pro dálkové ovládání k této televizi...)

Dále viz:
Editace, Vytvoření položky kalkulaceUpdateKALKULACE1
.topic 320
{bmc FAKTURACE2.GIF}
Položka „Číslo“ značí číslo faktury. Program přiřazuje fakturám 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat faktury např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte fakturu. Program bude poté automaticky od další faktury pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Odběratel“ slouží v zadání odběratele faktury – toto pole je povinné. Modul fakturace je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka {bmc DOWN.GIF} nabídne názvy zákazníků definovaných v „Adresáři“.

{bmc STAR.BMP} TIP
Pro zrychlení výběru, můžete do kolonky „Odběratel“ napsat celý název nebo pouze počáteční písmena odběratele – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Odběratel“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený odběratel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu odběratele – více viz Vytvoření, Editace karty zákazníkaUpdateADRESY).

Zaškrtávací políčko „Fakt. uhrazena“ umožňuje označit danou fakturu jako zaplacenou. Takto označená faktura nebude již červeně zvýrazněna v přehledu faktur. Po zaškrtnutí  políčka máte možnost zadat datum, kdy byla faktura uhrazena – program nabídne automaticky aktuální systémové datum.

V položce „Datum vystavení“ a „Datum zd. plnění“ program automaticky vloží systémové datum a na položce „Splatnost do“ program vloží systémové datum ke kterému přičte splatnost ve dnech. Program má standardně nastavenu splatnost 14 dnů, případnou změnu můžeme provést v „Nastavení programu“. Uživatel může samozřejmě jednotlivá data upravit podle vlastní potřeby. Pokud jste na kartě zákazníka uvedli jinou splatnost (např. 30 dní) program vloží splatnost uvednou zde.

V kolonce „Vystavil“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil fakturu.
Definice uživatelů programu se provádí v „Nastavení programu“.

Položka „Původ“ slouží ke specifikování původu zboží uvedeného na faktuře. Tuto položku je nutno specifikovat při tisku faktury s preferenční větou nebo při tisku anglické a německé faktury.

Tlačítka „Vlož“, „Změň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo zkopírování jednotlivých položek (řádků) faktury.

{bmc STAR.BMP} TIP
Text do políček "Text k faktuře" nebo "Dodatek k faktuře" si můžete nadefinovat vlastní a to v "Nastavení programu".

Dále viz:
Položky fakturyUpdatePOLOZKY
.topic 390
{bmc SKLAD_IN2.GIF}
Položka „Číslo“ značí číslo příjemky a je generována automaticky programem.

Položka „Dodavatel“ slouží k zadání dodavatele – toto pole je povinné. Modul příjmu na sklad je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka {bmc DOWN.GIF} nabídne názvy zákazníků definovaných v „Adresáři“.

{bmc STAR.BMP} TIP
Pro zrychlení výběru, můžete do kolonky „Dodavatel“ napsat celý název nebo pouze počáteční písmena dodavatele – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Dodavatel“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený dodavatel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu dodavatele – více viz Vytvoření, Editace karty zákazníkaUpdateADRESY).

V položce „Přijato“ program automaticky vloží systémové datum. Uživatel může samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil příjemku. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“ a „Smaž“ slouží k přidání nebo smazání jednotlivých položek (řádků) příjemky.

POZOR !
Pokud smažete řádek příjemky, bude dané množství položky odepsáno z příslušné skladové karty.

Dále viz:
Vložení součástky ze skladuUpdateSOUCASTKY2
.topic 370
{bmc OPRAVY_IN2.GIF}
Položka „Číslo“ značí číslo opravenky. Program přiřazuje opravám 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte opravenku. Program bude poté automaticky od další opravy pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Zákazník“ slouží k zadání zákazníka, který přinesl zboží do opravy – toto pole je povinné. Modul oprav je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka {bmc DOWN.GIF} nabídne názvy zákazníků definovaných v „Adresáři“.

{bmc STAR.BMP} TIP
Pro zrychlení výběru, můžete do kolonky „Zákazník“ napsat celý název nebo pouze počáteční písmena zákazníka – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Zákazník“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený zákazník má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu odběratele – více viz Vytvoření, Editace karty zákazníkaUpdateADRESY).

Do položky „Přijato dne“ program automaticky vloží systémové datum, které můžete samozřejmě změnit.

V kolonce „Zakázku přijal“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil opravenku. Definice uživatelů programu se provádí v „Nastavení programu“.

Další políčka pro specifikaci přijímaného zboží do opravy. Doporučujeme vyplnit co nejpřesněji.

.topic 400
{bmc SKLAD_OUT2.GIF}
Položka „Číslo“ značí číslo příjemky a je generována automaticky programem.

Položka „Odběratel“ slouží k zadání odběratele nebo zákazníka na kterého je výdejka vystavena – toto pole je povinné. Modul příjmu na sklad je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka {bmc DOWN.GIF} nabídne názvy zákazníků definovaných v „Adresáři“.

{bmc STAR.BMP} TIP
Pro zrychlení výběru, můžete do kolonky „Odběratel“ napsat celý název nebo pouze počáteční písmena odběratele – program automaticky dokončí výběr podle karty zákazníka.

V položce „Vystaveno“ program automaticky vloží systémové datum. Uživatel může samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil výdejku. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“ a „Smaž“ slouží k přidání nebo smazání jednotlivých položek (řádků) výdejky.

POZOR !
Pokud smažete řádek výdejky, bude dané množství položky připsáno zpět na příslušnou skladovou kartu.

Dále viz:
Vložení součástky ze skladuUpdateSOUCASTKY2
.topic 470
Toto okno umožňuje definovat nebo opravit položku objednávky. Modul objednávek je propojen se skladem součástek a tak lze jednotlivé položky vybírat přímo ze skladových karet.

{bmc POL_OBJ.GIF}
Po stisku tlačítka “...” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “...“ můžete po stisku tlačítka „Vyber“ vybrat kartu součástky (výrobku), na který chcete vystavit objednávku. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku objednávky shodně se skladovou kartou, začněte vyplňovat až položky pod oddělující čárou.

Tlačítko „X“ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření objednávky, položka „Název“ je povinná. Pokud jste vybírali kartu součástky ze skladu, program položky automaticky vyplní podle údajů na vybrané kartě.

Do okénka "Dorazilo" můžete zadat množství, které bylo z objednávky již splněno (používá se např. při částečném plnění objednávky).
Položky objednávek, které ještě nebyly zcela dodány jsou označen modrou barvou. Položky, u kterých na sklad ještě nic nedorazilo budou označeny červenou barvou.

Položka „Poznámka“ se netiskne.

.topic 380
{bmc OPRAVY_OUT2.GIF}
Položka „Zakázka číslo“ značí číslo přijaté opravenky. Po stisku tlačítka {bmc DOWN.GIF} program nabídne seznam všech přijatých oprav, které nebyly doposud vyřízeny. Klepněte na opravu, kterou chcete zpracovat.

{bmc STAR.BMP} TIP
Pro zrychlení výběru, můžete do kolonky „Zakázka číslo“ napsat celé číslo opravy, kterou chcete dokončit – program automaticky dokončí výběr podle karet přijatých oprav.

Do položky „Vydáno dne“ program automaticky vloží systémové datum, které můžete samozřejmě změnit.

V kolonce „Vystavil“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil opravenku. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“, „Uprav“ a „Smaž“  slouží k přidání, opravě nebo smazání jednotlivých položek (řádků) opravenky.
{bmc OPRAVY_OUT3.GIF}
Po stisku tlačítka "Vlož" nebo "Uprav" se odevře okno, které umožňuje definovat nebo opravit položku opravy. Modul oprav je propojen se skladem součástek a tak lze jednotlivé položky vybírat přímo ze skladových karet.
Po stisku tlačítka “...” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “...“ můžete po stisku tlačítka „Vyber“ vybrat kartu součástky (výrobku), kterou chcete vložit do opravy. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku opravy shodně se skladovou kartou, začněte vyplňovat až položky pod oddělující čárou.

Tlačítko „X“ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření opravy, položka „Název“ je povinná. Pokud jste vybírali kartu součástky ze skladu, program položky automaticky vyplní podle údajů na vybrané kartě.

{bmc STAR.BMP} TIP
Pokud jste vybírali zboží ze skladu a uvedli jste na skladové kartě hodnotu „Rabatu“ v %, program automaticky dopočítá cenu zboží dle uvedeného rabatu.
.topic 490
{bmc SOUCASTKY3.GIF}
Po stisku tlačítka „Vyber“ se sklad automaticky uzavře a objeví se okno vložení položky.

{bmc KALKULACE4.GIF}
Položka „Kód“ značí číslo zvolené karty součástky a je vyplněna automaticky programem.

Do pole „Množství“ zadejte požadované množství.
Do pole „Cena“ program doplní cenu uvedenou na kartě součástky. Tuto cenu můžete upravit.
{bmc STAR.BMP} TIP
Pokud jste uvedli na skladové kartě hodnotu „Rabatu“ v %, program automaticky dopočítá cenu zboží dle uvedeného rabatu.

Vkládání potvrdíme stisknutím tlačítka „OK“. Po stisku tlačítka se program zeptá, zda chcete pokračovat v vkládání nebo zda chcete vkládání ukončit. Pro vložení dalších položek stiskněte „Ano“ a pokračujte stejným způsobem.
.topic 420
Toto okno umožňuje definovat nebo opravit položku faktury. Modul faktur je propojen se skladem součástek a tak lze jednotlivé položky vybírat přímo ze skladových karet.
{bmc POL_FAK.GIF}
Po stisku tlačítka “...” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “...“ můžete po stisku tlačítka „Vyber“ vybrat kartu součástky (výrobku), na který chcete vystavit fakturu. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku faktury shodně se skladovou kartou, začněte vyplňovat až položky pod oddělující čárou.

Tlačítko „X“ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření faktury, položka „Název“ je povinná. Pokud jste vybírali kartu součástky ze skladu, program položky automaticky vyplní podle údajů na vybrané kartě.

Položka „Výrobní číslo“ a "Záruka" se tiskne pouze na dodacím listu k faktuře.

{bmc STAR.BMP} TIP
Políčko „Sleva“ se automaticky vyplní podle slevy, kterou jste zadali na kartě zákazníka.

{bmc STAR.BMP} TIP2
Pokud jste vybírali zboží ze skladu a uvedli jste na skladové kartě hodnotu „Rabatu“ v %, program automaticky dopočítá cenu zboží dle uvedeného rabatu.
.topic 410
Toto okno umožňuje definovat nebo opravit položku zakázky. Modul zakázek je propojen se skladem součástek a tak lze jednotlivé položky vybírat přímo ze skladových karet.
{bmc POL_ZAK.GIF}
Po stisku tlačítka “...” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “...“ můžete po stisku tlačítka „Vyber“ vybrat kartu součástky (výrobku), na který chcete vystavit zakázku. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku zakázky shodně se skladovou kartou, začněte vyplňovat až položky pod oddělující čárou.

Tlačítko „X“ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření zakázky, položka „Název“ je povinná. Pokud jste vybírali kartu součástky ze skladu, program položky automaticky vyplní podle údajů na vybrané kartě.

Položka „Termín plnění“ tiskne na potvrzení objednávky.

Do políčka  „Hotovo“ je možno zadat částečné splnění položky zakázky.
Položky zakázek, které ještě nebyly zcela splněny jsou označen modrou barvou. Položky, které nebyly splněny ani částečně budou označeny červenou barvou.
{bmc STAR.BMP} TIP
Pokud jste vybírali zboží ze skladu a uvedli jste na skladové kartě hodnotu „Rabatu“ v %, program automaticky dopočítá cenu zboží dle uvedeného rabatu.
.topic 480
Toto okno umožňuje definovat novou nebo opravit již vytvořenou skladovou kartu.
{bmc SOUCASTKY2.GIF}
Položka „Kód“ značí číslo karty a je generována automaticky programem.

U jednotlivých položek zadejte potřebné údaje o součástce (výrobku) (položka „Název“ a „Sklad č.:“ je povinná).

Pokud chcete skladovou kartu zařadit do příslušné „Kategorie“ nebo u ní definovat „Druh“ , můžete po stisku tlačítka {bmc DOWN.GIF} tuto kategorii nebo druh vybrat.

V políčku „Sklad č.:“ vyberte sklad, na který daná karta patří. Přesunutí karty do jiného skladu lze provést kdykoliv později a to vybrání jiného skladu.

Do pole „Pozice“ můžete zadat pozici součástky (výrobku) ve skladu (např. číslo regálu ve které se daná věc nachází).

Políčka „Inventura“ a slouží k provedení inventury nebo počátečního stavu součástky. Inventura se provede zadání správného množství a stisknutím tlačítka „Inventarizuj“.

„Dodavatel“ udává dodavatele dané součástky (výrobku). Do pole „Dod. EQ“ (Dodavatel ekvivalent) můžeme zadat případného dalšího dodavatele (používá se, pokud je možno danou věc objednat od více dodavatelů).
Do pole „Cena“ zadejte nákupní cenu (nebo cenu bez rabatu).
V políčkách „Cena USD“ a „Cena EUR“ zadejte cenu v dané měně. Tato cena bude nabízena programem automaticky v modulech fakturace a zakázky.
Pokud stisknete tlačítko "=" program spočítá cenu v cizí měně dle kurzu, které je uveden v nastavení programu.
Do pole „Rabat“ zadejte výši rabatu v %. Program bude navyšovat cenu dle zadaného rabatu v modulech fakturace, kalkulace, zakázky a opravy.

Dále viz:
Definice kategoriíKATEGORIE
Definice druhůPOUZDRA
.topic 500
Toto okno umožňuje definovat novou nebo opravit již vytvořenou zakázku.
{bmc ZAKAZKY2.GIF}
Položka „Číslo“ značí číslo zakázky. Program přiřazuje zakázkám 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat zakázky např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte zakázku. Program bude poté automaticky od další zakázky pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Odběratel“ slouží k zadání odběratele zakázky – toto pole je povinné. Modul zakázek je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka {bmc DOWN.GIF} nabídne názvy zákazníků definovaných v „Adresáři“.

{bmc STAR.BMP} TIP
Pro zrychlení výběru, můžete do kolonky „Odběratel“ napsat celý název nebo pouze počáteční písmena odběratele – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Odběratel“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený odběratel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu odběratele – více viz Vytvoření, Editace karty zákazníkaUpdateADRESY).

V položce „Obj. ze dne“ program automaticky vloží systémové datum. Uživatel může samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Zakázku přijal“ po stisku tlačítka {bmc DOWN.GIF} vyberte jméno uživatele, který vystavil objednávku. Definice uživatelů programu se provádí v „Nastavení programu“.

Do pole „Specifikace zakázky“ lze napsat libovolný text. Toto pole se netiskne.

Tlačítka „Vlož“, „Změň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo zkopírování jednotlivých položek (řádků) zakázky.

Dále viz:
Položky zakázkyUpdatePOL_ZAK


Položka „Kód“ značí číslo karty a je generována automaticky programem.

U jednotlivých položek zadejte potřebné údaje o obchodním partnerovi (položka „Název“ je povinná).

Do políčka „Sleva“ můžete zadat případnou slevu pro každého zákazníka. Tato sleva bude automaticky před-vyplněna při vystavování faktur.

 Do políčka „Splatnost“ a „Forma úhrady“ můžete zadat splatnost faktur a formu úhrady pro daného zákazníka. Tato položky bude automaticky před-vyplněna při vystavování faktur.

Poznámka:
Pokud je na kartě zákazníka uvedeno jako forma úhrady "Hotově", program ve fakturaci automaticky nabídne aktuální systémové datum pro datum vystavení i splatnosti.
Pokud je na kartě zákazníka uvedeno jako forma úhrady "Převodem" program ve fakturaci automaticky dopočítá splatnost dle počtů dnů, které jsou uvedeny na kartě zákazníka v poli "Splatnost".

V okně „Kontaktní osoby“ máte možnost definovat jednotlivé osoby – napø. pokud je daná karta vystavena na firmu, můžete zde zadat jednotlivé pracovníky firmy včetnč jejich telefonních čísel a elektronických adres.

Po stisku tlačítka u pole WWW program automaticky otevře Váš internetový prohlížeč na adrese uvedené v položce WWW.
Po stisku tlačítka u pole E-mail program automaticky otevře Váš e-mail klient.

U políčka "Poznámka" máte možnost změnit velikost a formátování psaného textu.


Položka „Číslo“ značí číslo faktury. Program přiřazuje fakturám 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat faktury např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte fakturu. Program bude poté automaticky od další faktury pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Odběratel“ slouží v zadání odběratele faktury – toto pole je povinné. Modul fakturace je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka [image] nabídne názvy zákazníků definovaných v „Adresáři“.

TIP
Pro zrychlení výběru odběratele, můžete do kolonky „Odběratel“ napsat celý název nebo pouze počáteční písmena odběratele – program automaticky dokončí výběr podle karty zákazníka pokud najde shodu.

Tlačítko „Edituj“ umístěné za položkou „Odběratel“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený odběratel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu odběratele – více viz Vytvoření, Editace karty zákazníka ).

V položce „Datum vystavení“ a „Datum zd. plnění“ program automaticky vloží systémové datum a na položce „Splatnost do“ program vloží datum dle následujících podmínek:
a) Pokud je na kartě zákazníka uvedeno jako forma úhrady "Hotově", program ve fakturaci automaticky nabídne aktuální systémové datum pro datum vystavení i splatnosti.
b) Pokud je na kartě zákazníka uvedeno jako forma úhrady "Převodem" program ve fakturaci automaticky dopočítá splatnost dle počtů dnů, které jsou uvedeny na kartě zákazníka v poli "Splatnost".
(definice formy úhrady viz. Vytvoření, Editace karty zákazníka ).

V kolonce „Vystavil“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil fakturu.
Definice uživatelů programu se provádí v „Nastavení programu“.

Položka „Původ“ slouží ke specifikování původu zboží uvedeného na faktuře. Tato položku je nepovinná a je ji nutno specifikovat při tisku faktury s preferenční vìtou nebo při tisku anglické a německé faktury.

Tlačítka „Vlož“, „Změň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo zkopírování jednotlivých položek (řádkù) faktury.

Po stisku tlačítka "Odepsat ze skladu" program automaticky vytvoří skladovou výdejku a odepíše vybranou položku faktury.

Odepsat ze skladu lze pouze tu položku faktury, která byla předtím ze skladu vložena viz. Položky faktury

TIP 2
Text do políček "Text k faktuře" nebo "Dodatek k faktuře" si můžete dopředu nadefinovat vlastní a to v "Nastavení programu".

TIP 3
V "Nastavení programu" se můžete definovat způsob, jakým bude zaokrouhlována konečná částka na faktuře.

Dále viz:

Položky faktury


Položka „Číslo“ značí číslo kalkulace a je generována automaticky programem.

Položka „Název“ znamená název výrobku pro který se má daná kalkulace vytvořit.

V položce „Datum“ program automaticky vloží systémové datum. Uživatel může samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil kalkulaci. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“, „Zm ěň“ a „Smaž“ slouží k přidání, opravě nebo smazání jednotlivých položek (řádkù) kalkulace.

tlačítko „Tisk“ slouží ke otevření tiskového okna
V tiskovém okně máte možnost zvolit zda chcete vytisknout rozpisku součástek nebo nabídku. Volitelně máte také možnost otevřít okno s výběrem tiskárny (vhodné pokud používáte více tiskáren nebo pokud chcete nastavit počet vytištěných kopií) nebo vypnout⁄zapnout náhled před tiskem.

Okno s „náhledem před tiskem“.
Stisknutím tlačítka [image] vytisknete sestavu, stisknutím tlačítka [image] tisk zrušíte. Kliknutím na oblast tisku nebo na tlačítko [image] provedete zvětšení (pokud jste již zvětšili tak zmenšení) náhledu.

Kalkulace je uzpůsobena tak, aby bylo možno vytvořit rozpis pro jednotlivé součásti výrobku (pokud se výrobek skládá z více částí, můžeme vytvořit kalkulaci pro každou část zvlášť – Kalkulaci nazveme např. „Televize TESLA s dálkovým ovládáním“, položka 1. kalkulace „Televize“ bude zahrnovat rozpis součástek pro televizní přístroj, položka 2. „Dálkové ovládání“ bude zahrnovat rozpis součástek pro dálkové ovládání k této televizi...)

Dále viz:

Editace, Vytvoření položky kalkulace


Pole „Název“ znamená název položky.

Do kolonky „Rozpočítat na“ zadejte počet kusù, na které chcete rozpočítat kalkulaci. Program automaticky zjistí dostupný počet dílů na skladě a spočítá celkovou cenu. Cena bude rozpočítána jak s rabatem (tiskneme se do nabídky), tak bez rabatu (tiskne se v rozpisce součátstek). V případě, že je nedostatek dílů na skladě, budou tyto díly zobrazeny červenou barvou. Položky ,které mají dodací termín delší než 2 týdny budou označeny modrou barvou.

Tlačítka „Vlož“, „Zm ěň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo okopírování jednotlivých položek (řádkù) kalkulace.

Dále viz:

Editace, Vložení dílu ze skladu


Položka „Číslo“ značí číslo objednávky. Program přiřazuje objednávkám 7 místné číslo. První dvě čísla značí rok, zbylých pìt pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat objednávky např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte objednávku. Program bude poté automaticky od další objednávky pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Dodavatel“ slouží k zadání dodavatele objednávky – toto pole je povinné. Modul objednávky je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka [image] nabídne názvy zákazníků definovaných v „Adresáři“.

TIP
Pro zrychlení výběru, můžete do kolonky „Dodavatel“ napsat celý název nebo pouze počáteční písmena dodavatele – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Dodavatel“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený dodavatel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu dodavatele – více viz Vytvoření, Editace karty zákazníka ).

V položce „Datum vystavení“ program automaticky vloží systémové datum. Uživatel mùže samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil objednávku. Definice uživatelů programu se provádí v „Nastavení programu“.

Při vytvářen objednávky máte možnost zvolit, zda budete vytvářet pouze ručně psanou "textovou objednávku" nebo "objednávku s položkami" vloženými ze skladu.
Při tisku objednávky máte možnost zvolit, zda se bude tisknout objednávka normální (s položkami) nebo pouze textová.

a) Objednávka s položkami

Tlačítka „Vlož“, „Změ ň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo zkopírování jednotlivých položek (řádk ů) objednávky.

Položky objednávek, které ještě nebyly zcela dodány jsou označen modrou barvou. Položky, u kterých na sklad ještě nic nedorazilo budou označeny červenou barvou.

Po stisku tlačítka "Vytvoř skl. kartu" program automaticky vytvoří dle vybrané položky objednávky skladovou kartu.
Karta bude vytvořena s nulovým množstvím a bez příznaku provedené inventury. Více viz. Vytvoření, Editace skladové karty

Případnou poznámku k objednávce je možné zapsat pod záložkou "Textová objednávka".

TIP 2
Text do políček "Úvodní věta" nebo "Dodatek k objednávce" si můžete nadefinovat vlastní a to v "Nastavení programu".

Dále viz:

Položky objednávky

b) Textová objednávka


Položka „Číslo“ značí číslo přijaté opravy. Program přiřazuje opravám 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte opravu. Program bude poté automaticky od další opravy pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Zákazník“ slouží k zadání zákazníka, který přinesl zboží do opravy – toto pole je povinné. Modul oprav je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka [image] nabídne názvy zákazníků definovaných v „Adresáři“.

TIP
Pro zrychlení výběru, můžete do kolonky „Zákazník“ napsat celý název nebo pouze počáteční písmena zákazníka – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Zákazník“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený zákazník má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu zákazníka – více viz Vytvoření, Editace karty zákazníka ).

Do položky „Přijato dne“ program automaticky vloží systémové datum, které můžete samozřejmě změnit.

V kolonce „Zakázku přijal“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil opravenku. Definice uživatelů programu se provádí v „Nastavení programu“.

Pole "Kategorie zařízení" a "Druh zařízení" slouží ke specifikaci zařízení, které bylo přijato do opravy.
Uživatel programu má možnost předem definovat nejčastější zařízení a jejich typy.

Klepnutím na tlačítko "Kategorie" a "Druh" vyberte po stisku tlačítka [image] kategorii a druh zařízení. Pokud se jedná o nedefinovanou kategorii nebo druh, stiskněte tlačítko "ostatní" a vypište popis zařízení zde.

TIP
Pro zrychlení výběru, můžete do kolonky „Kategorie“ nebo "Druh" napsat celý název nebo pouze počáteční písmena – program automaticky dokončí výběr podle definice.

Další políčka slouží pro specifikaci přijímaného zboží do opravy. Doporučujeme vyplnit co nejpřesněji.

Políčko "P/N" slouží k zadání druhého výrobního čísla, čísla produktu, bezpečnostního kódu, pinu apod...

Dále viz:

Definice kategorií

Definice druhů


Položka „Zakázka číslo“ značí číslo přijaté opravenky. Po stisku tlačítka [image] program nabídne seznam všech přijatých oprav, které nebyly doposud vyřízeny. Klepněte na opravu, kterou chcete zpracovat. Opravy které byly již vyřízeny nebudou zobrazeny.

TIP
Pro zrychlení výběru, můžete do kolonky „Zakázka č.“ napsat číslo přijaté opravy – program automaticky dokončí výběr.

Do položky „Vydáno dne“ program automaticky vloží systémové datum, které můžete samozřejmě změnit.

V kolonce „Vystavil“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil opravenku. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“, „Uprav“ , „Smaž“ a "Kopíruj" slouží k přidání, opravě, smazání nebo kopírování jednotlivých položek (řádkù) výdejky z opravy.

Po stisku tlačítka "Odepsat ze skladu" program automaticky vytvoří skladovou výdejku a odepíše vybranou položku opravy.

Odepsat ze skladu lze pouze tu položku opravy, která byla předtím ze skladu vložena.

TIP 2
V "Nastavení programu" se můžete definovat způsob, jakým bude zaokrouhlována konečná částka. Máte možnost volby mezi zaokrouhlováním na celé číslo, na desetníky nebo vůbec nezaokrouhlovat.

Po stisku tlačítka "Vlož" nebo "Uprav" se odevře okno, které umožňuje definovat nebo opravit položku opravy. Modul oprav je propojen se skladem a tak lze jednotlivé položky vybírat přímo ze skladových karet.

Po stisku tlačítka “ [image] ” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “ [image] “ můžete po stisku tlačítka „Vyber“ vybrat skladovou kartu, kterou chcete vložit do opravy. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku opravy shodnì se skladovou kartou, začněte vyplňovat až položky pod oddělující čárou.

Tlačítko „ [image] “ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření výdejky z opravy. Položka „Název“ je povinná. Pokud jste vybírali kartu ze skladu, program položky automaticky vyplní podle údajů na vybrané kartě.

TIP 3
Pokud jste vybírali zboží ze skladu a uvedli jste na skladové kartě hodnotu „Rabatu“ v %, program automaticky dopočítá cenu zboží dle uvedeného rabatu.


Vytvoření, editace paragonu

Modul PARAGONY slouží k evidenci a vystavování paragonů (zjednodušený daňový doklad).

Položka „Číslo“ značí číslo paragonu. Program přiřazuje paragonům 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat paragony např. od 00101 přepište číslo nabízené programem na číslo 00101 vytvořte a uložte paragon. Program bude poté automaticky od dalšího paragonu pokračovat vzestupně v číselné řadì, tedy 102, 103, 104...

Cena u jednotlivých položek paragonu lze zadávat konečná (tzn. včetně DPH) nebo před zdaněním (tzn. bez DPH). Program automaticky vypočítá cenu bez DPH nebo dopočítá DPH.

TIP
V "Nastavení programu" se můžete definovat způsob, jakým bude zaokrouhlována konečná částka. Máte možnost volby mezi zaokrouhlováním na celé číslo, na desetníky nebo vůbec nezaokrouhlovat.


Položka „Číslo“ značí číslo příjemky a je generována automaticky programem.
Položka „Dodavatel“ slouží k zadání dodavatele – toto pole je povinné. Modul příjmu na sklad je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka [image] nabídne názvy dodavatelů definovaných v „Adresáři“.

TIP
Pro zrychlení výběru, můžete do kolonky „Dodavatel“ napsat celý název nebo pouze počáteční písmena dodavatele – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Dodavatel“ slouží k úpravě nebo změně již vybrané karty zákazníka (např. pokud zjistíme, že zvolený dodavatel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu dodavatele – více viz Vytvoření, Editace karty zákazníka ).

V položce „Přijato“ program automaticky vloží systémové datum. Uživatel mùže samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil příjemku. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“ a „Smaž“ slouží k přidání nebo smazání jednotlivých položek (řádkù) příjemky.

POZOR !
Pokud smažete řádek příjemky, bude dané množství položky automatický odepsáno z příslušné skladové karty.

Dále viz:

Vložení součástky ze skladu


Položka „Číslo“ značí číslo příjemky a je generována automaticky programem.
Položka „Odběratel“ slouží k zadání odběratele nebo zákazníka na kterého je výdejka vystavena – toto pole je povinné. Modul výdeje ze skladu je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka [image] nabídne názvy odběratelů definovaných v „Adresáři“.

TIP
Pro zrychlení výběru, můžete do kolonky „Odběratel“ napsat celý název nebo pouze počáteční písmena odběratele – program automaticky dokončí výběr podle karty zákazníka.

V položce „Vystaveno“ program automaticky vloží systémové datum. Uživatel mùže samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Vystavil“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil výdejku. Definice uživatelů programu se provádí v „Nastavení programu“.

Tlačítka „Vlož“ a „Smaž“ slouží k přidání nebo smazání jednotlivých položek (řádkù) výdejky.

POZOR !
Pokud smažete řádek výdejky, bude dané množství položky připsáno zpět na příslušnou skladovou kartu!

Dále viz:

Vložení součástky ze skladu


Toto okno umožňuje definovat nebo opravit položku zakázky. Modul zakázek je propojen se skladem a tak lze jednotlivé položky vybírat přímo ze skladových karet.

Po stisku tlačítka “ [image] ” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “ [image] “ můžete po stisku tlačítka „Vyber“ vybrat skladovou kartu, na kterou chcete vystavit zakázku. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku zakázky shodně se skladovou kartou, začněte vyplňovat až položky pod oddělující čárou.

Tlačítko „ [image] “ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření zakázky, položka „Název“ je povinná. Pokud jste vybírali kartu ze skladu, program položky automaticky vyplní podle údajů na vybrané kartě.

Položka „Termín plnění“ se tiskne na potvrzení objednávky.

Do políčka „Hotovo“ je možno zadat částečné splnění položky zakázky.
Položky zakázek, které ještě nebyly zcela splněny jsou pak označen modrou barvou. Položky, které nebyly splněny ani částečně budou označeny červenou barvou.

TIP
Pokud jste vybírali zboží ze skladu a uvedli jste na skladové kartě hodnotu „Rabatu“ v %, program automaticky dopočítá cenu zboží dle uvedeného rabatu.

Dále viz:

Sklad

Definice skladové karty


Toto okno umožňuje definovat nebo opravit položku faktury. Modul faktur je propojen se skladem a tak lze jednotlivé položky vybírat přímo ze skladových karet.
Pokud vyberete položku ze skladu, u této položky nebude odečteno množství (modul fakturace množství ze skladu neodečítá).

Po stisku tlačítka “ [image] ” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “ [image] “ můžete po stisku tlačítka „Vyber“ vybrat skladovou kartu, na kterou chcete vystavit fakturu. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku faktury shodně se skladovou kartou, začnìte vyplňovat až položky pod oddělující čárou.

Tlačítko „ [image] “ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření faktury, položka „Název“ je povinná. Pokud jste vybírali kartu ze skladu, program položky automaticky vyplní podle údajů na vybrané kartě.

Položka „Výrobní číslo“ a "Záruka" se tiskne pouze na dodacím listu k faktuře.

TIP
Políčko „Sleva“ se automaticky vyplní podle slevy, kterou jste zadali na kartě zákazníka.

TIP 2
Pokud jste vybírali zboží ze skladu a uvedli jste na skladové kartě hodnotu „Rabatu“ v %, program automaticky dopočítá cenu zboží dle uvedeného rabatu.

Dále viz:

Sklad

Definice skladové karty


Toto okno umožňuje přidat nebo opravit položku objednávky. Modul objednávek je propojen se skladem a tak lze jednotlivé položky vybírat přímo ze skladových karet.

Po stisku tlačítka “ [image] ” program otevře sklad, ze kterého můžete vložit opis skladové karty.

Pokud jste stiskli tlačítko “ [image] “ můžete po stisku tlačítka „Vyber“ vybrat skladovou kartu, na kterou chcete vystavit objednávku. Potřebné údaje jako název, kategorie, objednací číslo, cena, množství, MJ... budou automaticky okopírovány do položek pod oddělující čárou.

Pokud nechcete vystavit položku objednávky shodně se skladovou kartou, začněte vyplňovat až položky pod oddělující čárou.

Tlačítko „ [image] “ slouží k vynulování všech vyplněných kolonek.

Kolonky pod oddělující čárou:
Položky zde umístěné je nutno vyplnit pro správné vytvoření objednávky, položka „Název“ je povinná. Pokud jste vybírali skladovou kartu, program položky automaticky vyplní podle údajů na vybrané kartě.

Do okénka "Dorazilo" můžete zadat množství, které bylo z objednávky již splněno (používá se např. při částečném plnění objednávky).
Položky objednávek, které ještě nebyly zcela dodány jsou označen modrou barvou. Položky, u kterých na sklad ještě nic nedorazilo budou označeny červenou barvou.

Položka „Poznámka“ se netiskne.

Dále viz:

Sklad

Definice skladové karty


Toto okno umožňuje definovat novou nebo opravit již vytvořenou skladovou kartu.

Položka „Kód“ značí číslo karty a je generována automaticky programem.

U jednotlivých položek zadejte potřebné údaje -položka „Název“ a „Sklad è.:“ je povinná.

Pokud chcete skladovou kartu zařadit do příslušné „Kategorie“ nebo u ní definovat „Druh“ , můžete po stisku tlačítka [image] tuto kategorii nebo druh vybrat.
V políčku „Sklad č.:“ vyberte sklad, na který daná karta patří. Přesunutí karty do jiného skladu lze provést kdykoliv později a to vybráním jiného skladu.

Do pole „Pozice“ můžete zadat pozici ve skladu (např. číslo regálu ve které se daná věc nachází). Toto pole je pouze informační a slouží např. pro potřeby skladníka.

Políčko „Inventura“ a slouží k provedení inventury nebo počátečního stavu. Inventura se provede zadání správného množství a stisknutím tlačítka „Inventarizuj“.

„Dodavatel“ udává dodavatele dané součástky (výrobku). Do pole „Dod. EQ“ (Dodavatel ekvivalent) můžeme zadat případného dalšího dodavatele (používá se, pokud je možno danou věc objednat od více dodavatelů).

Do pole „Cena“ zadejte nákupní cenu (nebo cenu bez rabatu).
V políčkách „Cena USD“ a „Cena EUR“ zadejte cenu v dané měně. Tato cena bude nabízena programem automaticky v modulech fakturace a zakázky, pokud zvolíte měnu EUR nebo USD.
Pokud stisknete tlačítko " [image] " program spočítá cenu v cizí měně dle kurzu, které je uveden v "Nastavení programu".

Do pole „Rabat“ zadejte výši rabatu v %. Program bude automaticky navyšovat cenu dle zadaného rabatu v modulech fakturace, kalkulace, zakázky a opravy.

Dále viz:

Definice kategorií

Definice druhů


Po stisku tlačítka „ [image] “ se sklad automaticky uzavře a objeví se okno vložení položky.

Položka „Kód“ značí číslo zvolené karty a je vyplněna automaticky programem po vložení karty ze skladu.

Do pole „Množství“ zadejte požadované množství které chcete přijmout na sklad.

Do pole „Cena“ program doplní cenu uvedenou na skladové kartě. Tuto cenu můžete upravit. Pakliže ale cenu upravíte, program automaticky upraví i cenu na skladové kartě.

Příjem potvrdíme stisknutím tlačítka „OK“. Po stisku tlačítka se program zeptá, zda chcete pokračovat v vkládání nebo zda chcete vkládání ukončit. Pro vložení dalších položek stisknìte „Ano“ a pokračujte stejným způsobem.


Po stisku tlačítka „ [image] “ se sklad automaticky uzavře a objeví se okno vložení položky.

Položka „Kód“ značí číslo zvolené karty a je vyplněna automaticky programem po vložení karty ze skladu.

Do pole „Množství“ zadejte požadované množství které chcete vydat ze skladu.

Do pole „Výrobní číslo“ můžete zadat výrobní číslo (např. pokud vydáváte ze skladu hotový výrobek), toto číslo se tiskne na dodacím listu.

Výdej potvrdíme stisknutím tlačítka „OK“. Po stisku tlačítka se program zeptá, zda chcete pokračovat ve vkládání nebo zda chcete vkládání ukončit. Pro vložení dalších položek stisknìte „Ano“ a pokračujte stejným způsobem.


Po stisku tlačítka „ [image] “ se sklad automaticky uzavře a objeví se okno vložení položky.

Položka „Kód“ značí číslo zvolené karty a je vyplněna automaticky programem po vložení karty ze skladu.

Do pole „Množství“ zadejte požadované množství.

Do pole „Cena“ program doplní cenu uvedenou na skladové kartě. Tuto cenu můžete upravit.

Příjem potvrdíme stisknutím tlačítka „OK“. Po stisku tlačítka se program zeptá, zda chcete pokračovat v vkládání nebo zda chcete vkládání ukončit. Pro vložení dalších položek stisknìte „Ano“ a pokračujte stejným způsobem.


Toto okno umožňuje definovat novou nebo opravit již vytvořenou zakázku.

Položka „Číslo“ značí číslo zakázky. Program přiřazuje zakázkám 7 místné číslo. První dvě čísla značí rok, zbylých pět pak programem automaticky generované číslo. Pokud požadujete, aby program začal číslovat zakázky např. od 00101 přepište číslo nabízené programem na číslo 00101, vytvořte a uložte zakázku. Program bude poté automaticky od další zakázky pokračovat vzestupně v číselné řadě, tedy 102, 103, 104...

Položka „Odběratel“ slouží k zadání odběratele zakázky – toto pole je povinné. Modul zakázek je propojen s modulem „Adresář“ takže Vám program po stisku tlačítka [image] nabídne názvy zákazníků definovaných v „Adresáři“.

TIP
Pro zrychlení výběru, můžete do kolonky „Odběratel“ napsat celý název nebo pouze počáteční písmena odběratele – program automaticky dokončí výběr podle karty zákazníka.

Tlačítko „Edituj“ umístěné za položkou „Odběratel“ slouží k úpravě nebo změně již vybrané karty odběratele (např. pokud zjistíme, že zvolený odběratel má jinou adresu než je uvedena, nemusíme spouštět modul adres, ale stačí stisknout pouze tlačítko a program zobrazí kartu odběratele – více viz Vytvořření, Editace karty zákazníka ).

V položce „Obj. ze dne“ program automaticky vloží systémové datum. Uživatel mùže samozřejmě datum upravit podle vlastní potřeby.

V kolonce „Zakázku přijal“ po stisku tlačítka [image] vyberte jméno uživatele, který vystavil zakázku. Definice uživatelů programu se provádí v „Nastavení programu“.

Do pole „Specifikace zakázky“ lze napsat libovolný text. Toto pole se netiskne.

Tlačítka „Vlož“, „Změň“ , „Smaž“ a „Kopíruj“ slouží k přidání, opravě, smazání nebo zkopírování jednotlivých položek (řádkù) zakázky.

Dále viz:

Položky zakázky